Al Bourassa

Andalucia, Colombia

My NEW PERSONAL WEBSITE to direct folks to my work at RB is HERE / Formerly from Okotoks, Alberta, Canada, I now reside in Andalucia,...

Journal

Out of Action

Sorry, but you can’t count on me for a while, I am home but very weak and no physio for a while yet.
Nov 30, Flipped the new bike, no damage to it, I slipped a disc and have been paralysed in hospital since Nov 30.
Thurs Dec 8 fused 2 disks, no problems. Nothing broken, hardly bruised otherwise. Just know that my shoulders will be aching for a while.
Home Tues Dec 13. Very slow-moving but can see the light somewhere down a long tunnel.
THANK YOU to all my good friends and well-wishers. Will write more later as things improve. Can’t wait to get out riding again!!!
Cheers, Al…

UPDATE: Jan 6/17
After some physio I am vastly improved but not out of the woods yet. I am not convinced that the surgery was successful because my neck bones appear crooked and swallowing is an issue.
The paraly

Thanks to the Anonymous buyer

I rarely post anything about my sales but I just got this note from RB:
An anonymous user from Liverpool, United Kingdom bought the following works recently and left you a note:
Charlie Chaplin and The Kid – card
Charlie Chaplin and The Kid – sticker
My dad loves Charlie Chaplin and the Kid he is 89 have bought as a Christmas present for him
~~~~~~~~~~~~~~~
This buyer bought 2 items and I just have to say

It is always gratifying when our art can bring pleasure to others.
Cheers, Al

New Glitch with RB

May 26/16 I uploaded two artworks with no problems as I have had 5 months of glitch-free success with RB after many upgrades to my system and switching to using Firefox exclusively for uploads.
However,………….. on my third upload today I kept encountering an error: “(i) The connection was reset”…….. I thought that I had finally got the product itself uploaded with only the title, then finally edited to add the description and tags, but it is not shown anywhere on my portfolio…. Then it will not let me edit to fix the product lineup or the group lineup, even after scores of tries. I wasted almost 4 hours trying to upload this one photo correctly.
I have re-loaded, re-started, cleared cache, cookies, etc, etc, etc, and still have the same problem. I have ZERO problems with my Internet…

desktop tablet-landscape content-width tablet-portrait workstream-4-across phone-landscape phone-portrait
desktop tablet-landscape content-width tablet-portrait workstream-4-across phone-landscape phone-portrait